Forum:Problems with installing YADE

From Yade

Forums: Index > Help desk > Forum:Problems with installing YADE



Hello Guys,

i'm new to unix and i'm trying to install yade. I followed the installation documentation point by point, but i get the following errors during linking of yade:

/usr/include/boost/system/error_code.hpp:204: undefined reference to `boost::system::get_system_category()'


The line above is just an example, there are about 20 of them. I also installed all the librarys mentioned in the documentation. I am working with ubuntu 9.

Hopefully someone can help me.

Thx


Reinhold

88.217.39.246 23:40, 28 May 2009 (UTC)