New:Required packages

From Yade

Revision as of 14:51, 26 June 2007 by Janek Kozicki (talk) (New:Installing packages required by yade moved to New:Required packages)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

New to linux?

Open adept again and install those packages:

  • libboost-date-time-dev
  • libboost-filesystem-dev
  • libboost-thread-dev
  • dpkg-dev
  • fakeroot
  • qt3-dev-tools
  • libqt3-mt-dev
  • freeglut3-dev
  • libglut3-dev
  • scons
  • make
  • g++
  • subversion

And optionally:

  • liblog4cxx9-dev
  • python-dev
  • python-scientific


NOTE: Do not install qglviewer with adept because there are two different packages (written by different authors) that have the same name. Consequently libqglviewer upon adding to debian will be renamed to a different name: lib3dviewer.